This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 77439 - kickstart fails when ks.cfg requests 24 bit X config
kickstart fails when ks.cfg requests 24 bit X config
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-06 19:49 EST by Gordon Messmer
Modified: 2007-03-26 23:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-13 11:11:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kickstart config (1.80 KB, text/plain)
2002-11-06 19:49 EST, Gordon Messmer
no flags Details

  None (edit)
Description Gordon Messmer 2002-11-06 19:49:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
RHL 8.0 installer will exit with a KeyError if the kickstart file requests 24
bit depth for its X configuration.  A traceback can't be made; the installer
simply exits and the system begins its shutdown.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try the kickstart config I will attach.


Additional info:
Comment 1 Gordon Messmer 2002-11-06 19:49:56 EST
Created attachment 83904 [details]
kickstart config
Comment 2 Michael Fulbright 2003-02-25 16:39:43 EST
This works for me with the recent Beta - which video card do you have?
Comment 3 Gordon Messmer 2003-03-04 22:13:42 EST
I believe we tried on several Matrox cards, and possibly something else.   The
error message indicated that there was a key missing in the anaconda code.  If
it works now, then I guess the bug can be closed.  :)
Comment 4 Michael Fulbright 2003-03-13 11:11:50 EST
Closing.

Note You need to log in before you can comment on or make changes to this bug.