Bug 77455 - Spanish console problem
Spanish console problem
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-07 06:25 EST by Jose Miguel Lopez-Coronado
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-07 06:25:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jose Miguel Lopez-Coronado 2002-11-07 06:25:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
No spanish symbols like ñ or acute vowels appear in the console.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open console
2.edit some file with these special spanish characters
3.
	

Additional info:
Comment 1 Elliot Lee 2002-12-10 15:50:59 EST
'LANG=es_ES.UTF-8 ls --asdf' shows accented characters for me, so it's not the console. 
Any problems with editing programs should be filed as bugs against those particular 
packages.

Note You need to log in before you can comment on or make changes to this bug.