Bug 7753 - Xconfigurator and monitor incompatibility
Xconfigurator and monitor incompatibility
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 1999-12-11 11:45 EST by larsp
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-03 16:04:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description larsp 1999-12-11 11:45:52 EST
XConfigurator will not configure properly.
First it displays the video card (SiS 5598) which is correct.
No matter what I try to select for monitor, it displays some boxes without
any text and times out. (This must be a screen that reads Can you read
this text Yes No?).
The monitor works with Windows 98. (Linux has it's own 2.1 G partion).
The monitor is VistaPoint 17 ''. Under windows it shows as Plug and play
In user's manual, it states 'It automaticcally scans horizontal
frequencies between 30 and 70 kHz and vertical 47 to 104hz.
This same hardware configuration worked with Linux 5.2 (after downloading
So why will it not work with 6.1?
Comment 1 rkamineni 1999-12-19 10:12:59 EST
The same thing seems to happen when I upgraded my Red hat 5.2
It detects my video card S3 Virge/VX but does not recognise the
Gateway CrystalScan  700 Monitor.  It was perfectly working with
5.2.  In fact when I upgraded it was working until Star Office from
sun tried to reconfigure.  Then the problems started.
Looks like the new Xconfigurator is not working properly.
If any one knows out there please help me
Comment 2 Daniel DiPaolo 1999-12-27 05:45:59 EST
I've had similar problems (unresolved as well).  I can't seem to start any X
Windows system at all anymore.  After I do a fresh client install of 6.1,
everything works fine.  But, if I try to adjust the XF86Config file to more
accurately describe my hardware, I can't start up any X Windows system next time
I boot up.  I even run the Xconfigurator with a successful test and ask it to
start an X Windows system on startup, but no matter what I am met with a text
login screen everytime and "startx" doesn't do any good.  Not only that, but
after a while, the monitor just simply goes blank sometimes, and at other times
it will go blank for half a second and then come back.
Comment 3 Preston Brown 2000-02-03 16:04:59 EST
SiS chipsets are fixed in 6.2.  6.1 is incompatible with SiS-based cards.

Note You need to log in before you can comment on or make changes to this bug.