Bug 77544 - When using a kvm switch the mouse stops working.
When using a kvm switch the mouse stops working.
Status: CLOSED DUPLICATE of bug 76124
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-11-08 15:27 EST by Glen
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:50:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Glen 2002-11-08 15:27:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
The mouse stops working sometimes on computers hooked up to a kvm switch.  This
happens with both the Belkin Omni View SE 4 port kvm switch and the Belkin Omni
View Pro 16 port kvm switch.  At first the mouse is fine, but after switching
around to different computers it will stop working.  The cursor will move to the
top right corner and stay there when you move the mouse.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Hook your redhat 7.3 computers up to a Belkin kvm switch.
2. Switch computers using the kvm switch.

Actual Results:  The mouse goes to the top right corner.

Additional info:
Comment 2 Mike A. Harris 2003-05-13 04:32:13 EDT

*** This bug has been marked as a duplicate of 76124 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.