Bug 77572 - problem in sound card
problem in sound card
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-09 09:34 EST by aviral pandey
Modified: 2007-04-18 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-10 13:56:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aviral pandey 2002-11-09 09:34:06 EST
Description of Problem:I have a compaq deskpro sb 3000( or 2000 i am not clear) 
machine and sound does not come from my computer.When in text mode tool menu, 
it shows intel 82801 ba/bam ich2 but is unable to configure the sound card. i 
have tried a lot on linux red hat 6.0 onwards


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Bill Nottingham 2002-11-11 14:40:29 EST
Does anything else play sound correctly?
Comment 2 Alan Cox 2003-06-09 09:29:06 EDT
No reply in months, also driver updated and known to work for other ICH2 setups.

Closing

Note You need to log in before you can comment on or make changes to this bug.