Bug 77596 - hanterm exits abruptly when executed as normal user
Summary: hanterm exits abruptly when executed as normal user
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hanterm-xf
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Joo
QA Contact: Bill Huang
URL: http://kldp.net/bugs/?func=detailbug&...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-10 04:27 UTC by Junghyun Chae
Modified: 2007-04-18 16:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-10 23:28:16 UTC


Attachments (Terms of Use)

Description Junghyun Chae 2002-11-10 04:27:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I'm using RedHat 8.0. Hanterm shows strange behavior: when I run it as normal
user, it stay a few second and then stops abruptly. No error messages reported,
not even when tracing with gdb. However, this abnormality is not shown when I
run hanterm as super user.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. log in as simple user
2. run hanterm
3. now log in as super user
4. run hanterm
	

Actual Results:  After step 2, hanterm stops abruptly.
After step 4, however, hanterm runs fine.

Expected Results:  The hanterm should also run fine after step 2.

Additional info:

Comment 1 David Joo 2002-12-20 02:43:36 UTC
It seems like Hanterm-xf has problem with utemper which is shiped in 8.0

Mike can you also be able to look into this please.

Comment 2 Need Real Name 2003-08-09 00:36:11 UTC
ìë íì¸ì.

I had this same problem, but after I applied all the updates for Red Hat 8, the
problem went away.  Hope that helps.


Note You need to log in before you can comment on or make changes to this bug.