Bug 77597 - 2 of 3 anon FTP servers malfunctioning
2 of 3 anon FTP servers malfunctioning
Status: CLOSED WORKSFORME
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
All Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
Red Hat Satellite QA List
ftp://updates.redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-10 03:12 EST by Stephen Samuel
Modified: 2007-04-18 12:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-17 15:22:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Samuel 2002-11-10 03:12:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

Description of problem:
Of the 3 updates.redhat.com servers:
Address: 66.77.185.36
Address: 66.77.185.39
Address: 66.187.232.52

The first two are malfunctioning. 
When I attempt to log in to the FTP ID on the first two servers, I get the message:
YPBINDPROC_DOMAIN: Domain not bound
Login failed.
Remote system type is Login.

The third server seems to work fine

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. host 
2.ftp  66.77.185.36
ftp 66.77.185.39
3. login as ftp (or anonymous )
	

Actual Results:  YPBINDPROC_DOMAIN: Domain not bound
Login failed.
Remote system type is Login.


Expected Results:  Address: 66.187.232.52 responds properly:

230-    THE SOFTWARE AVAILABLE FROM THIS SITE IS PROVIDED AND LICENSED
230-    "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR
230-    IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES
230-    OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.
230 Login successful. Have fun.
Remote system type is UNIX.
Using binary mode to transfer files.


Additional info:

I'm marking it 'high' because this will prevent some people from 
fetching security updates.
Comment 1 Cristian Gafton 2002-12-17 15:22:55 EST
Things seem to be working now. for FTP site issues please contact ftp@redhat.com

Note You need to log in before you can comment on or make changes to this bug.