Bug 77640 - RH8.0 pcmcia.img not working properly for Toshiba Portege 3440ct
RH8.0 pcmcia.img not working properly for Toshiba Portege 3440ct
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-11 04:07 EST by Henrik Vedel
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-03 02:38:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henrik Vedel 2002-11-11 04:07:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Trying to install RH 8.0 on a Toshiba Portege 3440ct booting from a usb-floppy
drive and with a pcmcia connected cdrom the booting starts
ok, but after answering the questions about language during installation 
and keybord the install program offers only a hard drive installation
(asking for  the partition on which the images/packages are located).

Notice, the very same installation procedure worked no problem for
RH 7.3.  I have tried also with a downloaded pcmcia.img and verified
the problem is not due to a particualar problem with the pcmcia.img 
copied from the cd-set.

Version-Release number of selected component (if applicable):
pcmcia.img from RH8.0 cd1


How reproducible:
Always

Steps to Reproduce:
1. Reboot laptop with pcmcia.img in usb-floppy drive and rh cd 1 in pcmcia cdrom
drive
2.Answer install questions (graphics/text, language, keybord)
3.Program asks for partition on harddisk with install software.
	

Actual Results:  Installation had to stop.

Expected Results:  Boot program should either identify the pcmcia cdrom itself
or ask
for the pcmciadd.img. (pcmcia.img offering a harddrive install is
absurd).

Additional info:
Comment 1 Jeremy Katz 2002-11-12 16:37:31 EST
Are there any messages on tty3 or tty4 about finding the pcmcia controller?
Comment 2 Jeremy Katz 2003-01-03 02:38:19 EST
Closing due to inactivity.  If you have any further information to add to this
bug, please feel free to reopen it.

Note You need to log in before you can comment on or make changes to this bug.