Bug 77655 - Suggest new method for testing translations
Summary: Suggest new method for testing translations
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-11 15:57 UTC by Richard Allen
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-11 15:57:55 UTC


Attachments (Terms of Use)

Description Richard Allen 2002-11-11 15:57:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
I've been translating the Red Hat tools and installers to Icelandic since the
6.0 release.  The .po files keep getting better and better but seldom cover
everything.

I suggest Red Hat developers take a .po file for their program (doesnt matter if
its anaconda, bindconf or anything else in the translation cvs) thats 100%
translated and try their program in that language.

If they can understand anything in their program, then that needs to be added to
the .po file ;)


Additional info:

Comment 1 Michael Fulbright 2002-11-14 22:12:10 UTC
We try to do this as time allows.  Thank you for the suggestion.


Note You need to log in before you can comment on or make changes to this bug.