Bug 77663 - unable to add attachment
unable to add attachment
Status: CLOSED RAWHIDE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-11 12:29 EST by Brock Organ
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-11 12:30:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2002-11-11 12:29:02 EST
I tried to add attachment to bug 57479 and it failed:

http://bugzilla.redhat.com/rh-bugzilla-rc1/attachment.cgi?bugid=57479&action=enter


Software error:

INSERT INTO attachments (bug_id, creation_ts, filename, description, mimetype,
ispatch, isprivate, submitter_id, thedata)
           VALUES (57479, now(), 'rpmlints.sh', 'sh script i use to perform
automated pkg testing', 'text/plain', 0, 0, 7775, 'cnBtbGludHMuc2g=
'): ERROR:  Cannot insert a duplicate key into unique index
attachments_attach_id_key at globals.pl line 288.

For help, please send mail to the webmaster (bugzilla@redhat.com), giving this
error message and the time and date of the error.
Comment 1 Brock Organ 2002-11-11 12:30:31 EST
i tried again later and the 2nd time it worked ...

Note You need to log in before you can comment on or make changes to this bug.