Bug 77686 - boot diskette install stalls with "redhat cdrom not found"
boot diskette install stalls with "redhat cdrom not found"
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-11 21:31 EST by Need Real Name
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-14 16:58:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-11-11 21:31:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (X11; U; SunOS 5.6 sun4u)

Description of problem:
I am trying to install redhat linux on a presario 900z laptop.
After having inserted the boot diskette installation reaches window where
decision between cdrom and hard-drive is required. Choosing cdrom results in
"redhat cdrom not found".

Have tried linux hdc=cdrom nodma, hdd=cdrom nodma, hdc=cdrom noautotune,
hdd=cdrom noautotune without success.  

."


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot:
2.
3.
	

Additional info:

some of the error messages sent to screen:

."
System message: trying to mount hdc
System log:  hdc:ATAPI reset timed-out, status =0x00
                    ide1 reset timed-out, status=0x00
                    end_request I/O error, dev 16:00 (hdc), sector 0
                    iosfs-read-super bread failed, dev=16:00(hdc), sector 0  
(repeated multiple times)
                      

also tried repeating with hda=cdrom, hdb=cdrom, and hdd=cdrom

In these cases the results were catastrophic with the computer entering an 
unresponsive states with 
following messages directed to the screen:

for hda   hda: status error status = 0x051
             drive ready seek complete error
             hda status error:erro = 0x04
             end_request:I/O error, dev 3:00(hda),sector 0
             unable to handle kernel null points dereference at virtual address 
00000036
             ... stack dump... etc

for hdb hdb:ATAPI reset complete
           hdb:status error status=0x00
           end-request I/O error,dev 03:40(hdb),sector 0
           unable to handle kernel null pointer dereference at virtual address 
00000036
           ...stack dump....

hdd messages were similar to those of hda
Comment 1 Need Real Name 2002-11-14 16:58:22 EST
If it is of any use. The laptop has windows XP home edition installed.
Comment 2 Michael Fulbright 2002-11-18 15:42:10 EST
It appears either the CD drive or the CD media is bad if you are getting these
errors.

Note You need to log in before you can comment on or make changes to this bug.