Bug 77698 - apache 2.0 and mod_perl 1.9x are not ready yet
apache 2.0 and mod_perl 1.9x are not ready yet
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: httpd (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-12 07:27 EST by Christof Damian
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-12 07:27:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christof Damian 2002-11-12 07:27:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020516

Description of problem:
apache 2.0 and mod_perl 1.9x don't seem to be quite ready yet. most of the cpan
scrits won't work with apache 2.0. it would be nice if there would be a rpm for
apache 1.3.27 and mod_perl 1.27 which works on redhat 8.0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
try to use cpan modules with mod_perl 1.9x, like Apache::MP3 or HTML::Mason for
example
	

Additional info:
Comment 1 Joe Orton 2002-11-23 17:54:30 EST
I appreciate the sentiment, but supporting two versions of Apache (and hence,
two versions of every Apache module) in Red Hat Linux is not really feasible.

Note You need to log in before you can comment on or make changes to this bug.