Bug 77736 - dvips tries to output to lpr , but fails
dvips tries to output to lpr , but fails
Status: CLOSED DUPLICATE of bug 71650
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-12 17:15 EST by Han-Wen Nienhuys
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-12 17:15:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Han-Wen Nienhuys 2002-11-12 17:15:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021017

Description of problem:
AFAICT, this  is  with the default install

blauw:~/usr/src/lilypond$ ls -l burgers-hrn3.dvi
-rw-r--r--    1 hanwen   staff      121560 nov 12 23:07 burgers-hrn3.dvi
blauw:~/usr/src/lilypond$ dvips burgers-hrn3
This is dvips(k) 5.86 Copyright 1999 Radical Eye Software (www.radicaleye.com)
' TeX output 2002.11.12:2307' -> |lpr
dvips: ! couldn't open output pipe



Version-Release number of selected component (if applicable):
blauw:~/usr/src/lilypond$ rpm -q tetex
tetex-1.0.7-57.1

How reproducible:
Always

Steps to Reproduce:
1. see above
2.
3.
	

Additional info:


(I think that default behavior for dvips should be to output to a ps file, but
this is my personal taste)
Comment 1 Tim Waugh 2002-11-12 17:16:23 EST

*** This bug has been marked as a duplicate of 71650 ***

Note You need to log in before you can comment on or make changes to this bug.