Bug 77793 - kdevelop setup wizard keeps popping up - never goes into kdevelop
kdevelop setup wizard keeps popping up - never goes into kdevelop
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdevelop (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-13 12:52 EST by Michael Lee Yohe
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-26 10:23:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Lee Yohe 2002-11-13 12:52:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When starting kdevelop for the first time, it asks you a few questions on how
you want your development environment to look like, as well as runtime
preferences. When the dialog box disappears, you would expect it to start
kdevelop - instead, if you run kdevelop again, it simply pops up the same
kdevelop setup dialog box.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start kdevelop for the first time as a user
2. hit "next"
3. hit "next"
4. hit "next"
5. hit "next"
6. hit "next"
7. hit "next"
8. hit "next"
9. hit "next"
10. hit "finish"
	

Actual Results:  kdevelop should start

Expected Results:  kdevelop setup dialog box disappears - starting kdevelop
again simply brings up the same setup dialog box.

Additional info:

$ rpm -q kdevelop
kdevelop-2.1.3-3

$ ls -laF ~/.kde/kdeveloprc 
-rw-------    1 myohe    myohe        2306 Nov 13 11:52 /home/myohe/.kde/kdeveloprc
Comment 1 Ngo Than 2003-01-26 10:23:24 EST
Hmm, i cannot reproduce this bug. It works for me.

Note You need to log in before you can comment on or make changes to this bug.