Bug 77815 - Personal reminder to myself to move pkgconfig files in X
Summary: Personal reminder to myself to move pkgconfig files in X
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 77858 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-13 23:28 UTC by Mike A. Harris
Modified: 2007-04-18 16:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-15 01:58:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike A. Harris 2002-11-13 23:28:08 UTC
<mharris> <hp> mharris: ugh, get rid of /usr/X11R6/lib/pkgconfig, that's just
annoying
<mharris> <hp> mharris: put it in /usr/lib
<mharris> Ok, will do.
<hp> thanks
<hp> don't want to have to set PKG_CONFIG_PATH ;-)
<mharris> Understandable.

Comment 1 Mike A. Harris 2002-11-15 01:58:30 UTC
*** Bug 77858 has been marked as a duplicate of this bug. ***

Comment 2 Mike A. Harris 2002-11-20 19:00:38 UTC
Files moved in 20021110.8 build in rawhide.


Note You need to log in before you can comment on or make changes to this bug.