Bug 77848 - [RFE] Request Email Notification of Pkg Download
[RFE] Request Email Notification of Pkg Download
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Adrian Likins
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-14 07:30 EST by Need Real Name
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 15:19:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-11-14 07:30:19 EST
Using up2date to automatically retrieve but _not_ install packages,
we would like to be able 
to configure the client to send (for example)
an email notification of the presence of an 
updated package that
warrants consideration for installation.
Comment 1 Axoria Ltd 2003-01-15 04:54:38 EST
I have since realised that configuring my machines to retrieveOnly, keepAfterInstall and noBootLoader (everything else left as defaults) then no download happens automatically at all. What I'm really seeking is for some machines to be completely automatic (okay, that works), and for other machines to automatically retrieve packages, but notify me to manually install them. That latter arrangement appears to neither happen nor be possible using the current system as far as I can see. (I could set up a cron-job to do an up2date --nox --update which would honour the config file and just download the packages, but I'd rather rhnsd was doing it all instead.)

Note You need to log in before you can comment on or make changes to this bug.