Bug 77867 - P/S2 mouse and kbd hang at login screen
P/S2 mouse and kbd hang at login screen
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-14 11:14 EST by jowug
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-26 12:13:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jowug 2002-11-14 11:14:40 EST
Description of Problem:PS/2 mouse and keyboard hangs at first boot or login 
screen after first install of 8.0. Must do hard shutdown. Works fine at command 
line. During boot, kudzu removes ps/2 mouse (during new hdwe check)...even if 
you keep the config. Not a hardware problem. I've had 6.1 running fine on same 
machine for some time.


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:
normal operation

Additional Information:
Abit motherboard, Adaptec 2940 SCSI controller and cd-rom, Eqsonic audiodrive
Comment 1 Brent Fox 2002-11-26 12:13:42 EST
Um, I have no idea what's going on here.  So you can't log into the machine at all?
Comment 2 Brent Fox 2002-12-12 14:07:11 EST
Closing due to lack of information.

Note You need to log in before you can comment on or make changes to this bug.