Bug 77867 - P/S2 mouse and kbd hang at login screen
Summary: P/S2 mouse and kbd hang at login screen
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-14 16:14 UTC by jowug
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-26 17:13:50 UTC


Attachments (Terms of Use)

Description jowug 2002-11-14 16:14:40 UTC
Description of Problem:PS/2 mouse and keyboard hangs at first boot or login 
screen after first install of 8.0. Must do hard shutdown. Works fine at command 
line. During boot, kudzu removes ps/2 mouse (during new hdwe check)...even if 
you keep the config. Not a hardware problem. I've had 6.1 running fine on same 
machine for some time.


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:
normal operation

Additional Information:
Abit motherboard, Adaptec 2940 SCSI controller and cd-rom, Eqsonic audiodrive

Comment 1 Brent Fox 2002-11-26 17:13:42 UTC
Um, I have no idea what's going on here.  So you can't log into the machine at all?

Comment 2 Brent Fox 2002-12-12 19:07:11 UTC
Closing due to lack of information.


Note You need to log in before you can comment on or make changes to this bug.