Bug 77896 - nsupdate is not functioning properly
nsupdate is not functioning properly
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2002-11-14 17:46 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-08-01 15:53:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-11-14 17:46:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 

Description of problem:
Mike (redhat support) and I trouble shoot this issue for @ 1hour he was able to 
duplicate my issue on his system and i am opening this report.  for further 
information please contact me at 305-506-1125 Direct or cell at 305-987-0992

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. create a zone file with A or CNAME records start named
2. type at the command line nsupdate -d -v   #-d is for debug -v verbose
3.U receive a > prompt type update delete www.yourdomain.com IN A 
then type show.  This step should have produced a .jnl file and updated DNS but 
is fails.  then try an update add www.yourdomain.com 5  IN A

Actual Results:  it did not create the .jnl file and did not update teh 

Expected Results:  the .jnl file should have been created... DNS Should be 
advertisiong what teh script says

Additional info:
Comment 1 Daniel Walsh 2003-01-06 14:06:54 EST
Have you tried this with the latest bind?  I tried your example on RHL 8.0 and
it worked fine, although there were no .jnl files created.

Note You need to log in before you can comment on or make changes to this bug.