Bug 779045 - Threads in InVMTemporaryTransport are waiting 20% of time
Threads in InVMTemporaryTransport are waiting 20% of time
Status: CLOSED NOTABUG
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Tom Fennelly
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-19 11:08 EDT by Martin Vecera
Modified: 2012-07-13 00:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: SOA-1455
Environment:
SOA 4.3 CP02 CR2
Last Closed: 2009-08-27 08:55:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-1455 None None None Never

  None (edit)
Description Martin Vecera 2009-08-19 11:08:29 EDT
++ This bug is a clone of bug 779044 ++

project_key: SOA

See linked issue.
Comment 1 Martin Vecera 2009-08-19 11:08:50 EDT
Link: Added: This issue depends JBESB-2793
Comment 2 Martin Vecera 2009-08-19 11:09:06 EDT
Link: Added: This issue is related to SOA-1424
Comment 3 Martin Vecera 2009-08-27 08:55:49 EDT
The problem was not in InVM transport but in the underlying service.

Note You need to log in before you can comment on or make changes to this bug.