Bug 7792 - GUI install hangs at "formatting swap"
GUI install hangs at "formatting swap"
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-13 14:28 EST by David Cooley
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 16:28:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Cooley 1999-12-13 14:28:34 EST
GUI install proceeded normally on Ultra 2 machine until formatting
partitions.  It formatted all ext2fs partitions, then gave the
message "formatting swap".  It hung there for over an hour.  ctl-alt-bkspc
had no effect, ctl-alt-delete also had no effect.  powered off and re-
booted to cdrom, got to same point and hung.  Booted a 3rd time and used
the text installer.  Install went fine, and during partition format, it
never attempted to format the swap partition.  Fdisk'd the swap partition
to ensure it was flagged as "linux swap" and it was, RH6.1 is accessing
the swap partition now that it is installed and running.
Comment 1 Jay Turner 2000-02-09 16:28:59 EST
Unable to replicate in the test lab.  Possibe that you labelled the mount point
incorrectly and the system tried to format swap.  The message which generally
displays is "Making swap on <device>" so I am thinking that something weird
happened.

Note You need to log in before you can comment on or make changes to this bug.