Bug 77943 - ggv's print option does nothing when attempting to print a PDF document
Summary: ggv's print option does nothing when attempting to print a PDF document
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ggv
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-15 18:23 UTC by Michael Lee Yohe
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2002-11-24 16:52:02 UTC


Attachments (Terms of Use)

Description Michael Lee Yohe 2002-11-15 18:23:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When attempting to print a PDF document opened by ggv, you can select the print
option but it does nothing.  If you open a PS document with ggv, it prints
without a problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open a PDF document
2. attempt to print it (CTRL+P)
	

Actual Results:  No dialog boxes - no printout.

Expected Results:  The documents gets converted to postscript and then sent to
the printer.  Or if there is a problem, inform the user via a dialog box.

Additional info:

$ rpm -q ggv
ggv-1.99.9-5

Comment 1 Jonathan Blandford 2002-11-24 16:57:20 UTC
This looks like it has been fixed upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=99147

Comment 2 Michael Lee Yohe 2002-11-28 04:58:07 UTC
Any news on a Rawhide package that will contain the updated source?


Note You need to log in before you can comment on or make changes to this bug.