Bug 779458 - (SOA-1843) http_gateway synchronousTimeout - operates twice as slow as expected the first time it is encountered by a service
http_gateway synchronousTimeout - operates twice as slow as expected the firs...
Status: CLOSED WONTFIX
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: Documentation, JBossESB (Show other bugs)
5.0.0 ER7
Unspecified Unspecified
high Severity high
: ---
: 5.3.0 GA
Assigned To: Kevin Conner
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-15 16:46 EST by Len DiMaggio
Modified: 2011-12-06 17:01 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
ER7
Last Closed: 2011-12-06 17:01:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBQA-2715 None None None Never
JBoss Issue Tracker SOA-1843 None None None Never

  None (edit)
Description Len DiMaggio 2010-01-15 16:46:47 EST
Date of First Response: 2010-01-19 08:41:58
project_key: SOA

Platform JIRA for project issue:  https://jira.jboss.org/jira/browse/JBESB-3128
Comment 1 Len DiMaggio 2010-01-15 16:47:08 EST
Link: Added: This issue depends JBESB-3128
Comment 2 Kevin Conner 2010-01-19 08:41:58 EST
This behaviour is expected given the current ServiceInvoker code base, and has been present since the original failover work was done.
Comment 3 Len DiMaggio 2010-01-19 14:21:19 EST
Link: Added: This issue related JBQA-2715
Comment 4 Anne-Louise Tangring 2010-09-21 15:10:36 EDT
We need to explain how it works in our documentation. Please provide input and assign to docs team.
Comment 5 Anne-Louise Tangring 2010-12-02 11:25:30 EST
Not a blocker for SOA 5.1.0
Comment 7 Darrin Mison 2011-01-04 19:12:26 EST
Writer: Added: Darrin

Note You need to log in before you can comment on or make changes to this bug.