Bug 77951 - switching to 2nd cd to install, firstboot not found
switching to 2nd cd to install, firstboot not found
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
other Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-15 14:24 EST by David Sturgis
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-17 13:48:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump produced as an option when the error occured (73.14 KB, text/plain)
2002-11-15 14:25 EST, David Sturgis
no flags Details
latest verion of the dump (72.88 KB, text/plain)
2002-11-17 13:48 EST, David Sturgis
no flags Details

  None (edit)
Description David Sturgis 2002-11-15 14:24:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When inserting the 2nd cd for installation, the error message 
/mnt/sysimage/var/tmp/firstboot-1.0.1-10.noarch.rpm cannot be opened

is displayed. I retry and then it shuts down.
I'm using a Vie/Cyrix platform, the same one Wal-Mart was selling, so it sould 
be compatible. I downloaded and burned the disks using CD Creator. The first 
disk booted fine, the second is having a problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot and install in text or graphic mode from cd1
2. I have been choosing the server option with all the defaults for 
partitioning, etc.
3.
	

Actual Results:  The system shuts down. I saved the dump file and can email it 
to someone for analysis.

Expected Results:  COntinue install from disk 2

Additional info:
Comment 1 David Sturgis 2002-11-15 14:25:24 EST
Created attachment 85225 [details]
anaconda dump produced as an option when the error occured
Comment 2 Brent Fox 2002-11-15 15:04:00 EST
This is actually an anaconda problem.  Changing components.
Comment 3 Brent Fox 2002-11-15 15:05:57 EST
I think that there is an error with the second cdrom.  The kernel is having
trouble reading the data from it, according to the following line from your
attachment: 
<4>hdc: irq timeout: status=0xd0 { Busy }

Did you run media check on these disks?  I suspect that either the ISO you
downloaded was corrupt or either something went wrong during burning the cdrom.
Comment 4 David Sturgis 2002-11-15 18:06:16 EST
I will download or obtain another copy of the ISO image and try again. Thanks 
for the awesome fast response. I'll update this bug message with a status in 
the next 48 hours.
Comment 5 David Sturgis 2002-11-17 13:45:52 EST
I tried new media (700mb cd copied from RH disk set) and still getting the same 
results. One thing I am noticing is that Anaconda, on the active screen is 
showing firstboot at 332K Bytes while the version on my CD's is 139,960 or 
about 140k bytes in size.

Comment 6 David Sturgis 2002-11-17 13:48:13 EST
Created attachment 85364 [details]
latest verion of the dump
Comment 7 David Sturgis 2002-11-18 13:11:09 EST
I tried another download of the iso for cd#2 and everything is working fine 
now. Please close the ticket.

Thank You

Note You need to log in before you can comment on or make changes to this bug.