Bug 779954 - (SOA-2314) ESB quickstarts base-build.xml fails to identify CXF
ESB quickstarts base-build.xml fails to identify CXF
Status: CLOSED DUPLICATE of bug 779925
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB, Examples (Show other bugs)
5.1.0.ER1
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Default User
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-13 11:59 EDT by Julian Coleman
Modified: 2010-09-13 12:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-13 12:03:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
base-build.xml.diff (728 bytes, application/octet-stream)
2010-09-13 12:00 EDT, Julian Coleman
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-2314 None None None Never

  None (edit)
Description Julian Coleman 2010-09-13 11:59:38 EDT
project_key: SOA

The file:
   .../quickstarts/conf/base-build.xml
fails to identify the CXF installation in SOA 5.1.0, because it looks in the wrong place for:
  cxf-rt-core.jar

The attached patch fixes this.
Comment 1 Julian Coleman 2010-09-13 12:00:26 EDT
Attachment: Added: base-build.xml.diff
Comment 2 Kevin Conner 2010-09-13 12:03:06 EDT
Link: Added: This issue duplicates SOA-2285

Note You need to log in before you can comment on or make changes to this bug.