Bug 7802 - Kickstart 6.1 "you may safely reboot your system"
Kickstart 6.1 "you may safely reboot your system"
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-14 09:49 EST by cahier
Modified: 2015-01-07 18:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 16:34:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cahier 1999-12-14 09:49:56 EST
I have the bootnet-RHEA-1999-044.img and i want install RH 6.1 by a NFS
server.
    On the boot prompt if i type "linux" or "text" : it's ok . I can
install by NFS server.
    But if i type linux ks=floppy :  It said me on the

ALT+F1 screen:
Redhat install init version 6.0 starting
mounting /proc  filesystem........done
mounting /dev............................done
checking for NFS root filesystem ............... no
trying to remount root..................................done
checking for writable /tmp........yes
running install
running /sbin/loader
install exited abnormally -- received signal 11
sending termination signal .........done
sending kills signal.....................done
unmouting filesystems
        /dev..
        /proc
you may safely reboot your system

ALT+F3 screen
* going to insmod fat.o (path is null)
* going to insmod vfat.o (path is null)
* kickstart file copied to /tmp/ks.cfg
* probing buses
* finished bus probing
* found nothing

    On www.redhat.com/corp/support/errata/RHEA1999045-01.html , i read :
"When booting into the anaconda installation program, type "linux updates"
at the boot prompt, followed by any other installation options which are
required (such as "expert" or "text"). The installation process will prompt
you to insert the updates disk when it is required, and the install will
then proceed as normal. "
    But i've never can insert the updates disk because it never required
me do it !!!!

    What can i do ?



#########
######### My ks.cfg on the boot floppy
#########
lang en_US
device ethernet 3c509 --opts "io=0x300, irq=5"
network --bootproto static --ip ###.###.###.###
--netmask 255.255.255.0 --gateway ###.###.###.### --nameserver
###.###.###.###
nfs --server ###.###.###.### --dir /home/systeme/RedHat6.1
keyboard fr-latin1
zerombr yes
clearpart --all
part / --size 650
part swap --size 100
install
timezone WET
rootpw Fra33jjj!
auth --enablenis --nisdomain nis.linux --nisserver ###.###..###.###
--useshadow --enablemd5
lilo --location mbr
%packages
@ Networked Workstation
@ X Window System
@ Development
@ GNOME
%post
Comment 1 Jay Turner 2000-02-09 16:34:59 EST
It is really not practical to perform a kickstart installation using the updated
boot disk, as you are going to have to manually insert the updates disk itself.
The best way to handle this is to actually take the code from the updates disk
and put it into the code path for the installer.  Then when you perform the
installation, you will actually be running the new code.

Note You need to log in before you can comment on or make changes to this bug.