Bug 78022 - Wrong path in psgml-init.el (sgml-catalog-files)
Wrong path in psgml-init.el (sgml-catalog-files)
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: xemacs (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-17 16:12 EST by Ville Skyttä
Modified: 2015-01-07 19:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-18 20:40:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2002-11-17 16:12:55 EST
Due to recent split of the XEmacs psgml package (DTD's moved to psgml-dtds), a
change in psgml-init.el.xemacs is needed:

/usr/lib/xemacs/xemacs-packages/etc/psgml/CATALOG should be changed to
/usr/lib/xemacs/xemacs-packages/etc/psgml-dtds/CATALOG

Oh, and this is in xemacs-21.4.10-2 from Rawhide.
Comment 1 Jens Petersen 2002-11-17 21:51:29 EST
Thanks for the heads-up. :)

Should get fixed in the next package release.
Comment 2 Jens Petersen 2002-11-18 20:40:51 EST
Fix in 21.4.10-3.
Comment 3 Ville Skyttä 2002-11-21 14:47:20 EST
Looks good to me.  Tell me if you don't want me to close MODIFIED bugs in the
future like this... :)

Note You need to log in before you can comment on or make changes to this bug.