This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 780224 - (SOA-2611) Remove generated drools package from business_ruleservice_ruleAgent
Remove generated drools package from business_ruleservice_ruleAgent
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
5.1.0.ER4
Unspecified Unspecified
urgent Severity urgent
: ---
: 5.1.0.ER7
Assigned To: Kevin Conner
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-25 06:16 EST by Kevin Conner
Modified: 2011-02-24 23:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-24 23:16:54 EST
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-2611 None None None Never

  None (edit)
Description Kevin Conner 2010-11-25 06:16:14 EST
project_key: SOA

The serialised format may change depending on the version of drools and whether the contents included encrypted payloads, we should remove the generated package and have it created automatically.
Comment 1 Kevin Conner 2010-11-25 06:18:28 EST
Link: Added: This issue depends SOA-2453
Comment 2 Kevin Conner 2010-11-25 06:28:14 EST
Link: Removed: This issue depends SOA-2453 
Comment 3 Anne-Louise Tangring 2010-12-06 13:41:33 EST
Triage Dec 3, Blocker for SOA 5.1.0
Comment 5 Darrin Mison 2011-01-04 19:14:40 EST
Writer: Added: dlesage
Comment 6 Kevin Conner 2011-01-13 07:31:53 EST
Link: Added: This issue depends JBESB-3556
Comment 7 Kevin Conner 2011-01-13 07:33:29 EST
Updated in ESB codebase, will be in next merge
Comment 8 David Le Sage 2011-02-24 23:14:50 EST
Temporarily reopening to update release note info.
Comment 9 David Le Sage 2011-02-24 23:16:46 EST
Release Notes Docs Status: Added: Documented as Resolved Issue
Release Notes Text: Added: https://issues.jboss.org/browse/JBESB-3556

Because the serialised format can change depending on the version of JBoss Rules and whether the contents included encrypted payloads, the generated package has been removed.  It is now created automatically. As a result, compatibility issues no longer arise.

Note You need to log in before you can comment on or make changes to this bug.