This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 781030 - (SOA-3513) Rebuild JON plugins to work with JON 3.0 [NEEDINFO]
Rebuild JON plugins to work with JON 3.0
Status: NEW
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB, EDS (Show other bugs)
5.2.0 GA
Unspecified Unspecified
high Severity high
: ---
: JON
Assigned To: Julian Coleman
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-24 10:25 EDT by Julian Coleman
Modified: 2013-02-07 09:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
vhalbert: needinfo? (jcoleman)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-3513 None None None 2014-08-27 16:09:13 EDT

  None (edit)
Description Julian Coleman 2011-10-24 10:25:05 EDT
project_key: SOA

The SOA-P and EDS-P plugins will need to be updated (rebuilt) to work with JON 3.0.
The plugins are built as part of the ESB, Teiid, and ModeShape builds.
Comment 1 Julian Coleman 2011-10-24 10:25:25 EDT
Link: Added: This issue is related to JBQA-5427

Note You need to log in before you can comment on or make changes to this bug.