Bug 78108 - AS2.1: Canna vulnerabilities
AS2.1: Canna vulnerabilities
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: Canna (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nakai
David Lawrence
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-19 01:07 EST by Nakai
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-10 10:15:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nakai 2002-11-19 01:07:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.0.1) Gecko/20020830

Description of problem:
Canna 3.5b2 in AS2.1 has multi vulnerabilities and
Canna-3.5b2-70.8.0.1.src.rpm will fix it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use exploit code
2. Users can gain cannaserver owner access, 'bin'
3.
	

Additional info:
Comment 1 Mark J. Cox (Product Security) 2002-12-03 07:17:19 EST
now public, new packages availably shortly to fix this
Comment 2 Mark J. Cox (Product Security) 2002-12-10 10:15:59 EST
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2002-261.html

Note You need to log in before you can comment on or make changes to this bug.