This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 781222 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:95915b610d1b91037b5d472f6db...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-12 20:56 EST by Flos Lonicerae
Modified: 2012-01-13 10:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-13 10:49:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (522 bytes, text/plain)
2012-01-12 20:56 EST, Flos Lonicerae
no flags Details
File: smolt_data (2.61 KB, text/plain)
2012-01-12 20:56 EST, Flos Lonicerae
no flags Details

  None (edit)
Description Flos Lonicerae 2012-01-12 20:56:21 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.7-1.fc16.x86_64 root=UUID=abb3a498-7e1c-4dc3-ba8c-c1772e7a9edd ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet rhgb LANG=zh_CN.UTF-8 rd.luks=0
comment:        reconfigure NetworkManager settings from a static ip to dhcp
kernel:         3.1.7-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           2012年01月13日 星期五 09时48分30秒

event_log:      Binary file, 522 bytes
smolt_data:     Binary file, 2670 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: 20080                           
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack atl1c uvcvideo videodev media v4l2_compat_ioctl32 virtio_net kvm_amd kvm snd_hda_codec_conexant snd_hda_intel ideapad_laptop sparse_keymap snd_hda_codec rfkill snd_hwdep snd_seq snd_seq_device snd_pcm k10temp microcode joydev snd_timer snd soundcore sp5100_tco i2c_piix4 snd_page_alloc sunrpc uinput binfmt_misc video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.7-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8106300e>] ? try_to_wake_up+0x22e/0x290
: [<ffffffff814e0a87>] dev_watchdog+0x247/0x250
: [<ffffffff8107b96b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff8101a569>] ? sched_clock+0x9/0x10
: [<ffffffff814e0840>] ? qdisc_reset+0x50/0x50
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff8101a569>] ? sched_clock+0x9/0x10
: [<ffffffff81094cc5>] ? sched_clock_local+0x25/0x90
: [<ffffffff815defec>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df98e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815dd85e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8109255e>] ? __hrtimer_start_range_ns+0x18e/0x480
: [<ffffffff8132dcb7>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8109500a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff8132e9af>] acpi_idle_enter_simple+0xcc/0x102
: [<ffffffff814842a6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815c1583>] start_secondary+0x260/0x262
Comment 1 Flos Lonicerae 2012-01-12 20:56:25 EST
Created attachment 554962 [details]
File: event_log
Comment 2 Flos Lonicerae 2012-01-12 20:56:27 EST
Created attachment 554963 [details]
File: smolt_data
Comment 3 Josh Boyer 2012-01-13 10:49:00 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.