Bug 781223 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-01-12 20:56 EST by Flos Lonicerae
Modified: 2012-01-13 10:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-01-13 10:49:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Flos Lonicerae 2012-01-12 20:56:57 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.7-1.fc16.x86_64 root=UUID=abb3a498-7e1c-4dc3-ba8c-c1772e7a9edd ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet rhgb LANG=zh_CN.UTF-8 rd.luks=0
kernel:         3.1.7-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           2012年01月12日 星期四 10时06分18秒

:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: 20080                           
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: vfat fat usb_storage ppdev parport_pc lp parport fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device virtio_net snd_pcm kvm_amd uvcvideo snd_timer kvm videodev snd ideapad_laptop sp5100_tco media soundcore uinput atl1c snd_page_alloc sparse_keymap v4l2_compat_ioctl32 sunrpc rfkill microcode i2c_piix4 joydev k10temp binfmt_misc video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1868, comm: python Not tainted 3.1.7-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814e0a87>] dev_watchdog+0x247/0x250
: [<ffffffff8107b96b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff8101a569>] ? sched_clock+0x9/0x10
: [<ffffffff814e0840>] ? qdisc_reset+0x50/0x50
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff8101a569>] ? sched_clock+0x9/0x10
: [<ffffffff81094cc5>] ? sched_clock_local+0x25/0x90
: [<ffffffff815defec>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df98e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815dd85e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff815dceb4>] ? sysret_audit+0x16/0x20
Comment 1 Josh Boyer 2012-01-13 10:49:07 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.