Bug 781304 - win7.32 bsod on rebootting during installation
Summary: win7.32 bsod on rebootting during installation
Keywords:
Status: CLOSED DUPLICATE of bug 680341
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm
Version: 5.8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Virtualization Maintenance
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-13 08:59 UTC by Xiaoqing Wei
Modified: 2012-02-01 11:50 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-01 11:50:15 UTC
Target Upstream Version:


Attachments (Terms of Use)
bsod snapshot 0x7 (27.69 KB, image/jpeg)
2012-01-13 09:02 UTC, Xiaoqing Wei
no flags Details
detail info, including kvm_stat, etc. generated by kvm_autotest (1.44 MB, application/octet-stream)
2012-01-13 09:05 UTC, Xiaoqing Wei
no flags Details

Description Xiaoqing Wei 2012-01-13 08:59:35 UTC
Description of problem:

win7.32 bsod on rebootting during installation
Version-Release number of selected component (if applicable):
kvm-83-247.el5

How reproducible:
met it once,

Steps to Reproduce:
1.
/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/qemu -name 'vm1' -monitor unix:'/tmp/monitor-humanmonitor1-20120112-172143-XnPU',server,nowait -serial unix:'/tmp/serial-20120112-172143-XnPU',server,nowait \
\
-drive file='win7-32.qcow2',index=0,if=ide,media=disk,cache=none,format=qcow2 \
-net nic,vlan=0,model=rtl8139,macaddr='9a:29:60:11:61:d5' \
-net tap,vlan=0,fd=28 -m 8192 -smp 2,cores=1,threads=1,sockets=2 \
\
-drive file='en_windows_7_ultimate_with_sp1_x86_dvd_619077.iso',media=cdrom,index=1 \
-drive file='winutils.iso',media=cdrom,index=2 \
-drive file='virtio-win.iso.el5',media=cdrom,index=3 \
-cpu qemu64,+sse2 -soundhw ac97 -fda 'win7-32/answer.vfd' \
-redir tcp:5000::10023 -spice port=8000,disable-ticketing -qxl 1 -rtc-td-hack -boot d \
-M rhel5.6.0 -usbdevice tablet
2.
3.
  
Actual results:
win7.32 guest bsod on rebootting during installation

bsod code: 0x7, pls see snapshot
Expected results:
guest installation finishes and work well, not bsod

Additional info:

HOST_CPU:

processor	: 1
vendor_id	: AuthenticAMD
cpu family	: 15
model		: 67
model name	: Dual-Core AMD Opteron(tm) Processor 1216

HOST_RAM: 8GB

Comment 1 Xiaoqing Wei 2012-01-13 09:02:25 UTC
Created attachment 555014 [details]
bsod snapshot 0x7

Comment 2 Xiaoqing Wei 2012-01-13 09:05:14 UTC
Created attachment 555016 [details]
detail info, including kvm_stat, etc.    generated by kvm_autotest

Comment 3 Ronen Hod 2012-02-01 11:50:15 UTC

*** This bug has been marked as a duplicate of bug 680341 ***


Note You need to log in before you can comment on or make changes to this bug.