Bug 781316 - RFE: display current IP address of VM
Summary: RFE: display current IP address of VM
Keywords:
Status: CLOSED DUPLICATE of bug 559366
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-13 09:39 UTC by Honza Horak
Modified: 2012-01-17 22:23 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-17 22:23:59 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Honza Horak 2012-01-13 09:39:33 UTC
Description of problem:

My typical workflow when creating a new VM is:
1. install VM
2. connect using VNC
3. get IP of VM
4. close VNC
5. connect using SSH or do some other work where I need to use the IP

If there was a current IP address displayed in VM somewhere, it'd accelerate work with VM in many situations.

Version-Release number of selected component (if applicable):
$ rpm -q virt-manager
virt-manager-0.9.0-7.fc16.noarch

Comment 1 Cole Robinson 2012-01-17 22:23:59 UTC

*** This bug has been marked as a duplicate of bug 559366 ***


Note You need to log in before you can comment on or make changes to this bug.