This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 781388 - netbeans-7.1 is available
netbeans-7.1 is available
Status: CLOSED DUPLICATE of bug 810049
Product: Fedora
Classification: Fedora
Component: netbeans (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On: 885675
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-13 06:36 EST by Upstream Release Monitoring
Modified: 2014-11-23 15:46 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-23 15:46:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-01-13 06:36:28 EST
Latest upstream release: 7.1
Current version in Fedora Rawhide: 7.0.1
URL: http://download.netbeans.org/netbeans/7.1/final/zip/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Vedran Miletić 2012-12-28 18:29:15 EST
Duplicate of bug 885675.
Comment 2 Vedran Miletić 2012-12-29 13:29:04 EST
Actually not a duplicate, sorry. The linked bug refers to netbeans-platform.
Comment 3 Raphael Groner 2014-11-23 15:46:09 EST

*** This bug has been marked as a duplicate of bug 810049 ***

Note You need to log in before you can comment on or make changes to this bug.