Bug 78152 - slow games in Redhat 7.3
Summary: slow games in Redhat 7.3
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: chromium   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-19 14:33 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-19 14:33:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-11-19 14:33:27 UTC
Description of Problem:

Hi, I tried to upgrade from red hat 6.2 to 7.3 and found that games like
                                       >Chromium run slowly.  Presumably this is
because the graphics card is not
                                       >properly installed.  I have a ATI Tech
Enhanced Rage Mobility P AGP Ver
                                       >10.0 128 M Ram 8 M SG Ram card, and the
card work fined with Redhat
                                       >6.2.  Could you help?  The ATI website
and XFree86 sites don't help.


                                       Dell Inspiron 7500 Laptop. 15+ in
monitor.  Pentium III 500 Mhertz.

                                       ATI Tech Enhanced Rage Mobility P AGP
Ver10.0 128 M Ram 8 M SG Ram card. 


Version-Release number of selected component (if applicable):


How Reproducible:

Play chromium on the same system.  A friend also has this trouble on his laptop
but it's a different make.


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
Painfully slow motion game.

Expected Results:
Normal game speed.

Additional Information:

Comment 1 Ngo Than 2002-11-19 22:04:03 UTC
Problem is that you did not enable DRI in your XFree86 Config. Please read the
README
 files in /usr/X11R6/lib/X11/doc/.


Note You need to log in before you can comment on or make changes to this bug.