Bug 78162 - de-selecting Java Debug doesn't take away all jdt features
de-selecting Java Debug doesn't take away all jdt features
Status: CLOSED CURRENTRELEASE
Product: Red Hat Developer Suite
Classification: Retired
Component: eclipse (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-19 11:29 EST by Need Real Name
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-24 18:13:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-11-19 11:29:15 EST
Description of Problem:

There is an option Under Windows->Preferences->Debug->Debug Action Groups where
Java Debug can be de-selected to remove those options that don't apply to C/C++
projects. Although a lot of the toolbar options are removed, the context mennu
still shows them (Eg: Static fiels, final fields, show qualified names in
variables view. The options aren't in the toolbar but still appear in the
context menu)

This bug is only in Eclipse 2.0.1 and is fixed in 2.0.2.
Comment 1 Jeremy Handcock 2003-07-24 18:13:19 EDT
This has since been resolved.  Closing.
Comment 2 David Lawrence 2003-12-11 14:23:33 EST
Changing product to RHEL.

Note You need to log in before you can comment on or make changes to this bug.