Bug 781704 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:81d5848707d99ca4756c821e370...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-14 09:19 EST by pan
Modified: 2012-01-14 10:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-14 10:06:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.83 KB, text/plain)
2012-01-14 09:20 EST, pan
no flags Details
File: build_ids (6.89 KB, text/plain)
2012-01-14 09:20 EST, pan
no flags Details
File: maps (55.26 KB, text/plain)
2012-01-14 09:20 EST, pan
no flags Details
File: backtrace (48.70 KB, text/plain)
2012-01-14 09:21 EST, pan
no flags Details

  None (edit)
Description pan 2012-01-14 09:19:38 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.7-1.fc16.i686
pid:            1466
pwd:            /home/pandorga
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           St 11. leden 2012, 22:27:51 CET
uid:            1000
username:       pandorga

backtrace:      Text file, 49869 bytes
build_ids:      Text file, 7052 bytes
dso_list:       Text file, 21328 bytes
maps:           Text file, 56591 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=04bb68c76958d4de2f8866eb00000012-1326288331.176593-1768154235
:GNOME_KEYRING_CONTROL=/tmp/keyring-fLLcH7
:IMSETTINGS_MODULE=none
:USER=pandorga
:USERNAME=pandorga
:MAIL=/var/spool/mail/pandorga
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pandorga/.local/bin:/home/pandorga/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/pandorga
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1255
:LANG=cs_CZ.utf8
:GDM_LANG=cs_CZ.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/pandorga
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=pandorga
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ECE6swba9d,guid=f5fe34672da6a7ee7db8d9780000002f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/pandorga
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-pandorga-31iE1H/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1260,unix/unix:/tmp/.ICE-unix/1260
:SSH_AUTH_SOCK=/tmp/keyring-fLLcH7/ssh
:GPG_AGENT_INFO=/tmp/keyring-fLLcH7/gpg:0:1
:DESKTOP_AUTOSTART_ID=10f378a75989ab4788132628833299588800000012600000

var_log_messages:
:Jan 11 14:25:13 localhost gnome-session[1151]: DEBUG(+): fill: *** Launching helper 'bash -c 'gnome-shell --help | grep -q gdm-mode && /usr/libexec/gnome-session-check-accelerated'' to know if session is runnable
:Jan 11 14:25:13 localhost gnome-session[1151]: DEBUG(+): GsmUtil: Looking for file 'gnome-shell.desktop'
:Jan 11 14:25:13 localhost gnome-session[1151]: DEBUG(+): GsmUtil: found in XDG dirs: '/usr/share/gdm/greeter/applications/gnome-shell.desktop'
:Jan 11 14:25:13 localhost gnome-session[1151]: DEBUG(+): GsmUtil: Looking for file 'gnome-shell.desktop'
:Jan 11 14:25:13 localhost gnome-session[1151]: DEBUG(+): GsmUtil: found in XDG dirs: '/usr/share/gdm/greeter/applications/gnome-shell.desktop'
:Jan 11 14:25:13 localhost gnome-session[1151]: DEBUG(+): GsmManager: read /usr/share/gdm/greeter/applications/gnome-shell.desktop
:Jan 11 14:25:13 localhost gnome-session[1151]: DEBUG(+): GsmManager: adding required app gnome-shell.desktop
:Jan 11 14:25:13 localhost gnome-session[1151]: DEBUG(+): GsmManager:#011ID: /org/gnome/SessionManager/App1#011app-id:gnome-shell.desktop#011is-disabled:0#011is-conditionally-disabled:0
:Jan 11 14:25:15 localhost gnome-session[1151]: DEBUG(+): GsmAutostartApp: starting gnome-shell.desktop: command=gnome-shell --gdm-mode startup-id=10eae91d46b4e32498132628831321624500000011510000
:Jan 11 14:25:16 localhost gnome-session[1151]: DEBUG(+): GsmXSMPClient:   Program = 'gnome-shell'
:Jan 11 14:25:30 localhost gnome-session[1151]: DEBUG(+): GsmXSMPClient: Client '0x8892070 [gnome-shell 10eae91d46b4e32498132628831321624500000011510000]' received SaveYourselfDone(success = True)
:Jan 11 14:25:30 localhost gnome-session[1151]: DEBUG(+): GsmXSMPClient: Client '0x8892070 [gnome-shell 10eae91d46b4e32498132628831321624500000011510000]' received SaveYourselfDone(success = True)
:Jan 11 14:25:30 localhost gnome-session[1151]: DEBUG(+): GsmXSMPClient: xsmp_stop ('0x8892070 [gnome-shell 10eae91d46b4e32498132628831321624500000011510000]')
:Jan 11 14:25:30 localhost gnome-session[1151]: DEBUG(+): GsmXSMPClient: Client '0x8892070 [gnome-shell 10eae91d46b4e32498132628831321624500000011510000]' received CloseConnection
:Jan 11 14:25:30 localhost gnome-session[1151]: DEBUG(+): GsmXSMPClient: xsmp_finalize (0x8892070 [gnome-shell 10eae91d46b4e32498132628831321624500000011510000])
:Jan 11 22:27:56 localhost abrt[8763]: Saved core dump of pid 1466 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2012-01-11-22:27:51-1466 (165203968 bytes)
:Jan 11 22:27:56 localhost gnome-session[1260]: WARNING: Application 'gnome-shell.desktop' killed by signal

xsession_errors:
:(gnome-shell:1462): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1462): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1462): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:1462): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:    JS ERROR: !!!   WARNING: file '/home/pandorga/.local/share/gnome-shell/extensions/native-window-placement@gnome-shell-extensions.gcampax.github.com/extension.js' line 119 exception 0 number 156
:    JS ERROR: !!!   WARNING: file '/home/pandorga/.local/share/gnome-shell/extensions/show-desktop@l300lvl.tk/extension.js' line 80 exception 0 number 156
:([object _private_Soup_SessionAsync],[object _private_Soup_Message])@/usr/share/gnome-shell/extensions/weather@gnome-shell-extensions.gnome.org/extension.js:460
:([object _private_Soup_SessionAsync],[object _private_Soup_Message])@/usr/share/gnome-shell/extensions/weather@gnome-shell-extensions.gnome.org/extension.js:460
Comment 1 pan 2012-01-14 09:20:24 EST
Created attachment 555228 [details]
File: dso_list
Comment 2 pan 2012-01-14 09:20:34 EST
Created attachment 555229 [details]
File: build_ids
Comment 3 pan 2012-01-14 09:20:50 EST
Created attachment 555230 [details]
File: maps
Comment 4 pan 2012-01-14 09:21:12 EST
Created attachment 555231 [details]
File: backtrace
Comment 5 Owen Taylor 2012-01-14 10:06:19 EST
This should be resolved by the gjs update in updates-testing

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.