Bug 781781 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:6af184edc8112ee39993fa9ff0a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-15 01:34 EST by Radu Creanga
Modified: 2012-01-16 14:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 14:05:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (19.49 KB, text/plain)
2012-01-15 01:34 EST, Radu Creanga
no flags Details
File: xsession_errors (18.23 KB, text/plain)
2012-01-15 01:34 EST, Radu Creanga
no flags Details
File: var_log_messages (7.96 KB, text/plain)
2012-01-15 01:34 EST, Radu Creanga
no flags Details
File: maps (50.23 KB, text/plain)
2012-01-15 01:34 EST, Radu Creanga
no flags Details
File: backtrace (90.40 KB, text/plain)
2012-01-15 01:34 EST, Radu Creanga
no flags Details

  None (edit)
Description Radu Creanga 2012-01-15 01:34:11 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Typed "ec" while trying to bring up Eclipse in Gnome Shell.
executable:     /usr/bin/gnome-shell
kernel:         3.1.6-1.fc16.i686
pid:            1410
pwd:            /home/radu
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Sun 15 Jan 2012 12:05:11 AM EST
uid:            1000
username:       radu

backtrace:      Text file, 92572 bytes
dso_list:       Text file, 19958 bytes
maps:           Text file, 51436 bytes
var_log_messages: Text file, 8147 bytes
xsession_errors: Text file, 18669 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=bitstream.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=250add1907de1a2f4f86d6ae00000011-1326056522.97306-42886406
:GNOME_KEYRING_CONTROL=/tmp/keyring-oVwdo2
:IMSETTINGS_MODULE=none
:USER=radu
:USERNAME=radu
:MAIL=/var/spool/mail/radu
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/radu/google-tools/latest/android-sdk-linux/tools/
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/radu
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1179
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/radu
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=radu
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RqheVBK1Zs,guid=f589611ab845476cd8af6f0300000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/radu
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-radu-5XFTvI/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1185,unix/unix:/tmp/.ICE-unix/1185
:SSH_AUTH_SOCK=/tmp/keyring-oVwdo2/ssh
:GPG_AGENT_INFO=/tmp/keyring-oVwdo2/gpg:0:1
:DESKTOP_AUTOSTART_ID=10d632f00760b26dc1132605652451393700000011850000

smolt_data:
:
:
:General
:=================================
:UUID: ed389b49-3e08-477b-bab0-5259056c8186
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3333.37
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N570   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 4
:CPU Speed: 1667
:System Memory: 992
:System Swap: 2047
:Vendor: ASUSTeK Computer INC.
:System: 1015PX x.x
:Form factor: Notebook
:Kernel: 3.1.6-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4163:33709) pci, None, PCI/ISA, NM10 Family LPC Controller
:(5348:18215:6715:8263) pci, brcmsmac, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:40977:4163:33708) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4163:33708) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:8290:4163:33896) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:10200:4163:33847) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10177:4163:33709) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:9288:4163:33709) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10198:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4163:33708) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33709) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 10321232 9387800 9282975 2621440 2498958 2498958
:/dev/sda1 /boot ext4 4096 4096 258022 231405 218298 65536 65304 65304
:/dev/sda4 /home ext4 4096 4096 48995677 46369038 43880181 12451840 12426279 12426279
:
Comment 1 Radu Creanga 2012-01-15 01:34:15 EST
Created attachment 555326 [details]
File: dso_list
Comment 2 Radu Creanga 2012-01-15 01:34:16 EST
Created attachment 555327 [details]
File: xsession_errors
Comment 3 Radu Creanga 2012-01-15 01:34:18 EST
Created attachment 555328 [details]
File: var_log_messages
Comment 4 Radu Creanga 2012-01-15 01:34:20 EST
Created attachment 555329 [details]
File: maps
Comment 5 Radu Creanga 2012-01-15 01:34:21 EST
Created attachment 555330 [details]
File: backtrace
Comment 6 Owen Taylor 2012-01-16 14:05:32 EST

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.