Bug 7818 - Network installation of RH6.1/Sparc fails for SPARCstation SLC
Network installation of RH6.1/Sparc fails for SPARCstation SLC
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
: 8006 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 1999-12-15 15:47 EST by gtsili
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-09-14 12:22:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description gtsili 1999-12-15 15:47:40 EST
I was trying to install RedHat 6.1 for Sparc on a SPARKstation SLC over the
network. The Sparc has not floppy or CD-ROM and only a 200MB scsi disk.
An intel machine running RedHat 6.1 was configured manualy (tftptool didn't
worked either).
I have downloaded the tftp32.img file on the spark and booted the machine
but, the screen goes crazy for a while and then I get the folowing message:
Window Underflow ... and the machine halts.

The machine can boot perfectly with vmlinux32 from the same distribution or
with tftpboot.img from RH5.2/Sparc but there are not good for installation.

Any suggestions?
Comment 1 Jay Turner 2000-02-09 16:36:59 EST
How much RAM does the machine have??  It sounds like the machine is running out
of RAM when trying to load the tftp image.
Comment 2 gtsili 2000-02-10 07:56:59 EST
It is funny that you closed the report before my reply.
The Sparc has 16 MBytes of memmory and from what I have read
so far, that ammount of memmory is enough.
Also I am not the only one with the same problem ... check
bug #8006.
Comment 3 Jay Turner 2000-02-22 14:03:59 EST
*** Bug 8006 has been marked as a duplicate of this bug. ***
Comment 4 Need Real Name 2000-09-06 09:42:46 EDT
I am also having this problem with a Sparc SLC diskless with 16MB RAM. The 
momentary delay between completing the tftp load (less than 1.5MB) and the 
wibbly screen suggests that the transfer has worked but the code is broken. 
Also I found that the error message had three 'W's at the start.
Comment 5 Matt Wilson 2000-09-06 09:48:38 EDT
No one has ever posted any error messages for this problem.  What are they?
Comment 6 Need Real Name 2000-09-06 10:19:48 EDT
There was an error message reported at the end of the second paragraph of the 
original report, namely :

Window Underflow      (or in my case WWWindow Underflow)
Comment 7 Matt Wilson 2000-09-06 10:24:51 EDT
What version of the prom?
Comment 8 Need Real Name 2000-09-06 16:31:49 EDT
Prom version is 1.4

The exact text of the last line before the system hangs is :

130600 DDWWWindow UnderflowType b (boot), c (continue), or n (new command mode)
Comment 9 Philip Saunders 2000-10-24 00:48:33 EDT
Why has this been closed? What action was taken to resolve this issue?
Comment 10 Matt Wilson 2000-10-24 01:54:58 EDT
we were not able to reproduce the problem on the slc or elc here under 6.2. 
We're unable to take any further action to track down this bug.
Comment 11 Philip Saunders 2000-10-24 19:19:37 EDT
But this bug was logged under RH6.1, not 6.2. Would be good for you guys to know
what was wrong with that version of the SPARC release in case it happens again
in the future.
Oh well, it doesn't matter now anyway I suppose........
Comment 12 Michael Fulbright 2001-09-14 12:22:32 EDT
SPARC is not a currently supported architecture.

Note You need to log in before you can comment on or make changes to this bug.