Bug 781878 - Place Gnome Fork of Cinnamon in Fedora Repositories
Place Gnome Fork of Cinnamon in Fedora Repositories
Status: CLOSED DUPLICATE of bug 771252
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-15 17:07 EST by Brandon
Modified: 2014-03-16 23:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-17 11:35:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brandon 2012-01-15 17:07:00 EST
Cinnamon is quickly becoming an alternative to Gnome 3.  It seems to be more ergonomic and will make using Fedora much easier compared to Gnome 3.
Comment 1 Bill Nottingham 2012-01-17 11:35:33 EST

*** This bug has been marked as a duplicate of bug 771252 ***

Note You need to log in before you can comment on or make changes to this bug.