Bug 781900 - new version of libevent
new version of libevent
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libevent (Show other bugs)
6.3
All Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Steve Dickson
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-15 21:58 EST by Christopher Meng
Modified: 2012-02-06 10:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-06 10:27:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2012-01-15 21:58:25 EST
see it at here:http://www.wangafu.net/~nickm/libevent-2.0/doxygen/html
Comment 3 Steve Dickson 2012-02-05 15:53:23 EST
(In reply to comment #0)
> see it at here:http://www.wangafu.net/~nickm/libevent-2.0/doxygen/html

Why do we need to this new version?
Comment 5 Ric Wheeler 2012-02-06 10:27:02 EST
We don't normally rebase libraries in a given RHEL release family since that has a cascading impact on all users of the library.

This is much more appropriate to do in the next major release.

Christopher, if you are a partner or a customer, you should raise this kind of request through official channels with Red Hat support or your partner interface. 

Bugzilla is not the correct tool to ask for end user feature requests.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.