Bug 7820 - SMB Printing fails because of Typo
Summary: SMB Printing fails because of Typo
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-15 21:56 UTC by jburnes
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-15 22:08:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jburnes 1999-12-15 21:56:01 UTC
The smbprint script fails when attempting to print to Windows/SMB
connected LAN printers because of a typo in the 'smbprint' script.

The very last line of the script invokes 'smbclient'.  One of the
arguments in smbclient is the workgroup.  The variable the contains
the workgroup command '-W' is called $workgroupcmd.  When invoking
smbclient 'workgroupcmd' is misspelled as 'wokrgroupcmd', thus any
print server that requires this will break.

Fix is simply to correct the typo.  This took a while to track down.

Do I get a free copy of redhat 6.1 boxed edition ;-)

jim burnes
savvis networks

Comment 1 Bill Nottingham 1999-12-15 22:08:59 UTC
Fixed in rhs-printfilters in 6.1.


Note You need to log in before you can comment on or make changes to this bug.