Bug 7821 - gdm-2.0beta2-13 BuildRequires: fileutils >=4.0 (or so)
gdm-2.0beta2-13 BuildRequires: fileutils >=4.0 (or so)
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
6.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-15 17:54 EST by Göran Uddeborg
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 17:18:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 1999-12-15 17:54:51 EST
During the %prep step, a "touch" command is issued which at least wouldnt
work with my somewhat old fileutils-3.16-6.  So if you want to be precise,
you could add a BuildRequires:
Comment 1 Havoc Pennington 2000-02-03 17:18:59 EST
I think in general we don't do versioned BuildRequires for all the dependencies
(almost every package would have quite a few of them, it would be pretty
hard to maintain).

Note You need to log in before you can comment on or make changes to this bug.