Bug 782349 - [abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: [Errno 1] Operazione non permessa
[abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: ...
Status: CLOSED DUPLICATE of bug 760216
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:6ff1797cb9e91e1071d5350115c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-17 03:28 EST by giovanni coan
Modified: 2012-04-26 16:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:42:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description giovanni coan 2012-01-17 03:28:41 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/blueman-applet
event_log:      2012-01-17-09:21:16> Smolt profile successfully saved
executable:     /usr/bin/blueman-applet
kernel:         3.1.9-1.fc16.x86_64
reason:         Functions.py:290:check_single_instance:OSError: [Errno 1] Operazione non permessa
time:           mar 17 gen 2012 09:20:24 CET
uid:            1000
username:       giovanni

backtrace:
:Functions.py:290:check_single_instance:OSError: [Errno 1] Operazione non permessa
:
:Traceback (most recent call last):
:  File "/usr/bin/blueman-applet", line 364, in <module>
:    BluemanApplet()
:  File "/usr/bin/blueman-applet", line 297, in __init__
:    check_single_instance("blueman-applet")
:  File "/usr/lib/python2.7/site-packages/blueman/Functions.py", line 290, in check_single_instance
:    os.kill(pid, signal.SIGUSR1)
:OSError: [Errno 1] Operazione non permessa
:
:Local variables in innermost frame:
:isrunning: True
:event_time: 0
:f: <closed file '/tmp/blueman-applet-1000', mode 'w' at 0x264ae40>
:pid: 2244
:id: 'blueman-applet'
:handler: <function handler at 0x26ed7d0>
:time: 0
:lockfile: '/tmp/blueman-applet-1000'
:unhide_func: None

smolt_data:
:
:
:Generale
:=================================
:UUID: 8788b00d-f26f-4844-8641-8244f1608715
:OS: Fedora release 16 (Verne)
:Run level predefinito: Unknown
:Linguaggio: it_IT.utf8
:Piattaforma: x86_64
:BogoMIPS: 3990.59
:Venditore CPU: GenuineIntel
:Modello CPU: Intel(R) Core(TM)2 Duo CPU     T5800  @ 2.00GHz
:CPU Stepping: 13
:Famiglia della CPU: 6
:Numero modello CPU: 15
:Numero di CPU: 2
:Velocità CPU: 2000
:Memoria di sistema: 3007
:Swap di sistema: 5055
:Venditore: Acer
:Sistema: Aspire 5930 0100
:Form factor: Notebook
:Kernel: 3.1.9-1.fc16.x86_64
:SELinux abilitato: 1
:Politica di SELinux: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivi
:=================================
:(32902:10816:4133:319) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4133:319) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10544:4133:319) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4133:319) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4133:319) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(4523:17259:4133:319) pci, sky2, ETHERNET, 88E8071 PCI-E Gigabit Ethernet Controller
:(32902:10549:4133:319) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4133:319) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10553:4133:319) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4133:319) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4133:319) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4133:319) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16946:32902:4609) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10564:4133:319) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:4133:319) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:4133:319) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4133:319) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4133:319) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4133:319) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4133:319) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4133:319) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:1769:4133:319) pci, nvidia, VIDEO, G98 [GeForce 9300M GS]
:(6523:9090:4133:319) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:9092:4133:319) pci, None, BASE, xD Host Controller
:(32902:10552:4133:319) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(6523:9091:4133:319) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9089:4133:319) pci, None, BASE, Standard SD Host Controller
:
:
:Informazioni sul filesystem
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_portatile-lv_root / ext4 4096 4096 12901535 10083369 9428009 3276800 2882684 2882684
:/dev/sda2 /boot ext4 1024 1024 495844 409067 383467 128016 127746 127746
:/dev/mapper/vg_portatile-lv_home /home ext4 4096 4096 62612437 55746996 52566452 15908864 15893810 15893810
:/dev/mmcblk0p1 WITHHELD vfat 32768 32768 122238 105899 105899 0 0 0
:
Comment 1 Christoph Wickert 2012-04-26 16:42:05 EDT

*** This bug has been marked as a duplicate of bug 760216 ***

Note You need to log in before you can comment on or make changes to this bug.