Bug 78238 - Upgrade to CIPE 1.5.4
Upgrade to CIPE 1.5.4
Status: CLOSED DUPLICATE of bug 68066
Product: Red Hat Linux
Classification: Retired
Component: cipe (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On: 68066
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-20 10:18 EST by Chris Ricker
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-11-20 10:18:11 EST
Now that it's a new beta, time to ask again ;-)

An update to CIPE 1.5.4 (latest stable) adds two major features that at least I
need for some hosts I've got running CIPE:

* IPv6 support
* PKCIPE (public key works much better w/ dynamic IP addresses than the 1.4.x
style stuff does)

Although I'm not using it currently, others might have a need for the ethernet
bridging over CIPE that 1.5.4 supports, and I can conceive of cases where that
would be useful for me....
Comment 1 Chris Ricker 2002-12-13 13:07:13 EST

*** This bug has been marked as a duplicate of 68066 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.