Bug 782440 - [abrt] evolution-data-server-3.2.2-2.fc16: Process /usr/libexec/e-addressbook-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.2.2-2.fc16: Process /usr/libexec/e-addressbook...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:27bd1a661ec946d1dd7a8fecb91...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-17 09:04 EST by dcpub
Modified: 2012-01-18 05:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-18 05:18:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (10.40 KB, text/plain)
2012-01-17 09:04 EST, dcpub
no flags Details
File: maps (28.01 KB, text/plain)
2012-01-17 09:04 EST, dcpub
no flags Details
File: backtrace (29.28 KB, text/plain)
2012-01-17 09:04 EST, dcpub
no flags Details

  None (edit)
Description dcpub 2012-01-17 09:04:10 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-addressbook-factory
comment:        Startup of Evolution
executable:     /usr/libexec/e-addressbook-factory
kernel:         3.1.7-1.fc16.i686
pid:            2038
pwd:            /
reason:         Process /usr/libexec/e-addressbook-factory was killed by signal 6 (SIGABRT)
time:           Fri 13 Jan 2012 03:41:42 PM EST
uid:            1000
var_log_messages: Jan 13 15:41:42 ncgm0009 abrt[16424]: Saved core dump of pid 2038 (/usr/libexec/e-addressbook-factory) to /var/spool/abrt/ccpp-2012-01-13-15:41:42-2038 (45350912 bytes)

backtrace:      Text file, 29986 bytes
dso_list:       Text file, 10650 bytes
maps:           Text file, 28683 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-srkbIyj47S,guid=c314c176fa096b91dc158da0000002ef
:XDG_SESSION_COOKIE=a45c27c48b23f0b3b9ea24450000000d-1326459783.425570-12356746
:XDG_RUNTIME_DIR=
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-ZjALuw/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1713,unix/unix:/tmp/.ICE-unix/1713
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=
:XDG_SESSION_ID=3
:GPG_AGENT_INFO=/tmp/keyring-ZjALuw/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-srkbIyj47S,guid=c314c176fa096b91dc158da0000002ef
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-dcarroll-Bvov5s/database
:USER=dcarroll
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1704
:SHLVL=1
:PWD=
:GNOME_KEYRING_CONTROL=/tmp/keyring-ZjALuw
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=
:HOME=
Comment 1 dcpub 2012-01-17 09:04:12 EST
Created attachment 555786 [details]
File: dso_list
Comment 2 dcpub 2012-01-17 09:04:14 EST
Created attachment 555787 [details]
File: maps
Comment 3 dcpub 2012-01-17 09:04:16 EST
Created attachment 555788 [details]
File: backtrace
Comment 4 Milan Crha 2012-01-18 05:18:30 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.