Bug 7826 - /etc/rc.d/init.d/rwhod is malformed so chkconfig doesn't work
Summary: /etc/rc.d/init.d/rwhod is malformed so chkconfig doesn't work
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rwho   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-16 01:14 UTC by Chris Siebenmann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-16 17:02:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Siebenmann 1999-12-16 01:14:48 UTC
Because the chkconfig: line in /etc/rc.d/init.d/rwhod is
malformed, 'chkconfig --add rwhod' sets it up to never run
in any runlevel.

 Obvious fix: change
	# chkconfig: - 60 20
to	# chkconfig: 2345 60 20
(and then do 'chkconfig --del rwhod; chkconfig --add rwhod'
to get everything set up right)

Comment 1 Bill Nottingham 1999-12-16 17:02:59 UTC
No, the '-' just means it doesn't run by default if installed.

To activate it, do

chkconfig --level 345 rwhod on

or turn it on with ntsysv.


Note You need to log in before you can comment on or make changes to this bug.