Bug 78265 - Computer thinks 1 minute, finds OPTI 931MB Audio card and then craches with modprobe error
Summary: Computer thinks 1 minute, finds OPTI 931MB Audio card and then craches with m...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 8.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-20 17:53 UTC by Need Real Name
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-20 17:53:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-11-20 17:53:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run sndconfig
2. Wait a minute
3. Watch error messages
	

Actual Results:  /lib/modules/2.4.19-16mdk/kernel/drivers/sound/mad16.o.gz:
init_module: No such device
modprobe: insmod
/lib/modules/2.4.19-16mdk/kernel/drivers/sound/mad16.o.gz failed
modprobe: insmod sound-slot-0 failed

Expected Results:  Succesfully configuring soundcard

Additional info:

Comment 1 Bill Nottingham 2002-11-20 17:57:55 UTC
Um, we don't support mandrake here.


Note You need to log in before you can comment on or make changes to this bug.