This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 78282 - konsole displays characters incorrectly with pine
konsole displays characters incorrectly with pine
Status: CLOSED DUPLICATE of bug 78959
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-20 14:26 EST by Need Real Name
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-11-20 14:26:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
When I use pine within a konsole terminal session, and open an email that was
sent from an outlook client, certain characters are printed in a very distorted
fashion.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.send email from windows outlook client 
2.open konsole and execute pine
3.read email from outlook client

	

Actual Results:  some characters are distorted 
it seems that it might have something to do with unprintable characters as the
distortion happens mostly between paragraphs and in signature lines.  I get a
lot of little squares at the distortion points, and it appears that some pieces
of characters "stick" to the screen.  In other words, they don't move as you
scroll through the email.

Expected Results:  text will display normally without corruption

Additional info:
Comment 1 Ngo Than 2002-12-30 12:13:02 EST

*** This bug has been marked as a duplicate of 78959 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.