Bug 7829 - panel starts up achingly slowly for NFS $HOME's
Summary: panel starts up achingly slowly for NFS $HOME's
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL: http://bugs.gnome.org/db/38/3844.html
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-16 02:20 UTC by Chris Siebenmann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-03 16:37:15 UTC


Attachments (Terms of Use)

Description Chris Siebenmann 1999-12-16 02:20:22 UTC
If your home directory is NFS-mounted from an NFS server that
believes in the NFS v2 specification and so doesn't acknowledge
actions until they've been written to disk, starting up the Gnome
panel program as part of logging in is achingly slow, taking 30,
60, or more seconds.

 This is caused by a small programming bug in the panel code.
The gnome bug report (and accompanying patch) is at the cited
URL, http://bugs.gnome.org/db/38/3844.html

Comment 1 Chris Siebenmann 1999-12-21 20:17:59 UTC
The fix appears to have been applied in the Gnome CVS tree, so this
bug can probably be marked RESOLVED unless you want to build a version
of October Gnome with this patch included by hand.


Note You need to log in before you can comment on or make changes to this bug.